kneule's wiking standards project

alle    ::    typen   ::   suche   ::   details   ::   news   ::   galerie   ::   specials   ::   ork   ::   bild-listen   ::   info             

Wiking Sammler Netzwerk

Liebe WIKING-Freunde und kneule-Fans,

Nach einem für den Weiterbetrieb dieses Web-Projektes erfolgtem vollständigen Relaunch vor einigen Jahren ist es nun wieder soweit: Die PHP-Version 5.6, auf der diese Seite läuft, wird nicht mehr unterstützt. Mein Provider schreibt am 30.01.2019:

"Die Skriptsprache PHP ist der Motor vieler dynamischer Websites. ... Ab Januar ist Ihre PHP-Version 5.6 veraltet ... . Unsere Entwickler führen zunächst kostenlos die Sicherheitsupdates für Ihre Website fort: Für PHP 5.6 bis zum 01.03.2019. So bleibt Ihnen Zeit, ein Update auf eine aktuelle PHP-Version durchzuführen. Nach dem Update sollten Sie unbedingt Skripte und Websites auf Funktionalität prüfen und ggf. anpassen."

Defacto funktioniert unter PHP 7.0 nichts mehr auf dieser Web-Seite. Im Hintergrund dieses Web-Projektes laufen einige hundert Skripte mit z.Tl. mehreren tausend Programmzeilen. Die Umstellung der Skripte ist recht arbeitsaufwändig.

Das Projekt macht bis zum Abschluss des Umstellungsarbeiten eine Pause.

k n e u l e

  ::  © 2005 - 2019 by kneule  :: 27.03.2019 - 03:32  uhr  ::  guten morgen  ::  hits hp:  33142190